tocsin

PyPI/mercurial CVE-2014-9390: critical 9.8, EPSS 75.60%

JGit Improper Input Validation vulnerability

Action: Upgrade mercurial to 3.2.3 or later.

pip install mercurial==3.2.3

Affected

introducedfixedlast affected
03.2.3-

Fixed versions

3.2.3

Sources

CVE-2014-9390 · published · modified · JSON