tocsin

PyPI/ansible CVE-2019-3828: medium 4.2, EPSS 0.53%

Ansible Path Traversal vulnerability

Action: Upgrade ansible to 2.5.15 or later.

pip install ansible==2.5.15
pip install ansible==2.6.14
pip install ansible==2.7.8

Affected

introducedfixedlast affected
02.5.15-
2.6.0a12.6.14-
2.7.0a12.7.8-

Fixed versions

2.5.152.6.142.7.8

Sources

CVE-2019-3828 · published · modified · JSON