tocsin

PyPI/apache-airflow CVE-2018-20245: high 7.5, EPSS 1.02%

Improper Certificate Validation in Apache Airflow

Action: Upgrade apache-airflow to 1.10.1 or later.

pip install apache-airflow==1.10.1

Affected

introducedfixedlast affected
01.10.1-

Fixed versions

1.10.1

Sources

CVE-2018-20245 · published · modified · JSON