tocsin

PyPI/nicegui CVE-2026-27156: medium 6.1, EPSS 0.20%

NiceGUI vulnerable to XSS via Code Injection during client-side element function execution

Action: Upgrade nicegui to 3.8.0 or later.

pip install nicegui==3.8.0

Affected

introducedfixedlast affected
03.8.0-

Fixed versions

3.8.0

Sources

CVE-2026-27156 · published · modified · JSON