PyPI/linuxfabrik-lib CVE-2026-55426: high 7.8, EPSS 0.21%
Linuxfabrik Monitoring Plugins have local privilege escalation using embedded command
Action: Upgrade linuxfabrik-lib to 5.0.0 or later.
pip install linuxfabrik-lib==5.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.0 | - |
Fixed versions
| 5.0.0 |
Sources
- osv: GHSA-798h-hpph-m24j
- https://github.com/Linuxfabrik/monitoring-plugins/security/advisories/GHSA-798h-hpph-m24j
- https://github.com/Linuxfabrik/monitoring-plugins
CVE-2026-55426 · published · modified · JSON