tocsin

PyPI/paste CVE-2010-2477: medium 6.1, EPSS 2.29%

Paste is vulnerable to Cross-site Scripting via vectors involving a 404 status code

Action: Upgrade paste to 1.7.4 or later.

pip install paste==1.7.4

Affected

introducedfixedlast affected
01.7.4-

Fixed versions

1.7.4

Sources

CVE-2010-2477 · published · modified · JSON