PyPI/aiograpi: low
aiograpi has dependency on vulnerable orjson 3.11.4 (CVE-2025-67221)
Action: Upgrade aiograpi to 0.7.2 or later.
pip install aiograpi==0.7.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.6.6 | 0.7.2 | - |
Fixed versions
| 0.7.2 |
Sources
- osv: GHSA-7mw3-79jq-xc7f
- https://github.com/subzeroid/aiograpi/security/advisories/GHSA-7mw3-79jq-xc7f
- https://github.com/ijl/orjson/security/advisories
- https://github.com/subzeroid/aiograpi
- https://github.com/subzeroid/aiograpi/blob/main/CHANGELOG.md#072--2026-04-27
published · modified · JSON