PyPI/sanic: high
Server crash if running Python 3.10 w/ Sanic 20.12
Action: Upgrade sanic to 20.12.6 or later.
pip install sanic==20.12.6Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.1.7 | 20.12.6 | - |
Fixed versions
| 20.12.6 |
Sources
- osv: GHSA-7p79-6x2v-5h88
- https://github.com/sanic-org/sanic/security/advisories/GHSA-7p79-6x2v-5h88
- https://github.com/sanic-org/sanic
- https://github.com/sanic-org/sanic/releases/tag/v20.12.6
published · modified · JSON