PyPI/privacyidea CVE-2018-1000809: high 7.5, EPSS 1.69%
privacyIDEA Improper Input Validation vulnerability
Action: Upgrade privacyidea to 2.23.2 or later.
pip install privacyidea==2.23.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.23.2 | - |
Fixed versions
| 2.23.2 |
Sources
- osv: GHSA-7qqv-r2q4-jxhm
- https://nvd.nist.gov/vuln/detail/CVE-2018-1000809
- https://github.com/privacyidea/privacyidea/issues/1227
- https://github.com/privacyidea/privacyidea/commit/a3edc09beffa2104f357fe24971ea3211ce40751
- https://github.com/advisories/GHSA-7qqv-r2q4-jxhm
- https://github.com/privacyidea/privacyidea
- https://github.com/pypa/advisory-database/tree/main/vulns/privacyidea/PYSEC-2018-20.yaml
CVE-2018-1000809 · published · modified · JSON