tocsin

PyPI/bentoml CVE-2025-32375: critical 9.8, EPSS 52.41%

BentoML's runner server Vulnerable to Remote Code Execution (RCE) via Insecure Deserialization

Action: Upgrade bentoml to 1.4.8 or later.

pip install bentoml==1.4.8

Affected

introducedfixedlast affected
1.0.0a11.4.8-

Fixed versions

1.4.8

Sources

CVE-2025-32375 · published · modified · JSON