tocsin

PyPI/pwntools CVE-2020-28468: critical 9.8, EPSS 4.38%

pwntools Server-Side Template Injection (SSTI) vulnerability

Action: Upgrade pwntools to 4.3.1 or later.

pip install pwntools==4.3.1

Affected

introducedfixedlast affected
04.3.1-

Fixed versions

4.3.1

Sources

CVE-2020-28468 · published · modified · JSON