tocsin

PyPI/libtaxii CVE-2020-27197: critical 9.8, EPSS 2.31%

libtaxii Server-Side Request Forgery vulnerability

Action: Upgrade libtaxii to 1.1.118 or later.

pip install libtaxii==1.1.118

Affected

introducedfixedlast affected
01.1.118-

Fixed versions

1.1.118

Sources

CVE-2020-27197 · published · modified · JSON