tocsin

PyPI/zope2 CVE-2012-5489: medium 6.5, EPSS 1.94%

Plone and Zope2 vulnerable to unauthorized access to restricted attributes

Action: Upgrade zope2 to 2.12.21 or later.

pip install zope2==2.12.21
pip install zope2==2.13.11

Affected

introducedfixedlast affected
02.12.21-
2.13.02.13.11-

Fixed versions

2.12.212.13.11

Sources

CVE-2012-5489 · published · modified · JSON