tocsin

PyPI/plone CVE-2012-5489: medium 6.5, EPSS 1.94%

Plone and Zope2 vulnerable to unauthorized access to restricted attributes

Action: Upgrade plone to 4.2.3 or later.

pip install plone==4.2.3
pip install plone==4.3b1

Affected

introducedfixedlast affected
3.2.24.2.3-
4.3a14.3b1-

Fixed versions

4.2.34.3b1

Sources

CVE-2012-5489 · published · modified · JSON