tocsin

PyPI/apache-airflow-providers-fab CVE-2024-45033: high 8.1, EPSS 0.99%

Apache Airflow Fab Provider Insufficient Session Expiration vulnerability

Action: Upgrade apache-airflow-providers-fab to 1.5.2 or later.

pip install apache-airflow-providers-fab==1.5.2

Affected

introducedfixedlast affected
01.5.2-

Fixed versions

1.5.2

Sources

CVE-2024-45033 · published · modified · JSON