tocsin

PyPI/ansible CVE-2021-20191: medium 5.5, EPSS 0.35%

Insertion of Sensitive Information into Log File in ansible

Action: Upgrade ansible to 2.8.19rc1 or later.

pip install ansible==2.9.18rc1
pip install ansible==2.8.19rc1
pip install ansible==2.10.7

Affected

introducedfixedlast affected
2.9.0a12.9.18rc1-
02.8.19rc1-
2.10.0a12.10.7-

Fixed versions

2.9.18rc12.8.19rc12.10.7

Sources

CVE-2021-20191 · published · modified · JSON