tocsin

PyPI/apache-airflow CVE-2017-15720: high 8.8, EPSS 2.53%

Improper Input Validation in Apache Airflow resulting in Remote Code Execution

Action: Upgrade apache-airflow to 1.9.0 or later.

pip install apache-airflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2017-15720 · published · modified · JSON