tocsin

PyPI/apache-airflow-providers-google CVE-2023-25691: critical 9.8, EPSS 1.60%

Apache Airflow Google Provider Improper Input Validation vulnerability

Action: Upgrade apache-airflow-providers-google to 8.10.0 or later.

pip install apache-airflow-providers-google==8.10.0

Affected

introducedfixedlast affected
08.10.0-

Fixed versions

8.10.0

Sources

CVE-2023-25691 · published · modified · JSON