tocsin

PyPI/owslib CVE-2023-27476: high 8.2, EPSS 0.98%

OWSLib vulnerable to XML External Entity (XXE) Injection

Action: Upgrade owslib to 0.28.1 or later.

pip install owslib==0.28.1

Affected

introducedfixedlast affected
00.28.1-

Fixed versions

0.28.1

Sources

CVE-2023-27476 · published · modified · JSON