tocsin

PyPI/octoprint CVE-2022-2888: medium 4.4, EPSS 0.29%

OctoPrint vulnerable to Insufficient Session Expiration.

Action: Upgrade octoprint to 1.8.3 or later.

pip install octoprint==1.8.3

Affected

introducedfixedlast affected
01.8.3-

Fixed versions

1.8.3

Sources

CVE-2022-2888 · published · modified · JSON