tocsin

PyPI/django-tinymce CVE-2024-38357: medium 6.1, EPSS 0.53%

TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements

Action: Upgrade django-tinymce to 4.1.0 or later.

pip install django-tinymce==4.1.0

Affected

introducedfixedlast affected
04.1.0-

Fixed versions

4.1.0

Sources

CVE-2024-38357 · published · modified · JSON