tocsin

PyPI/webssh CVE-2025-7885: medium 4.3, EPSS 0.56%

WebSSH Cross-site Scripting vulnerability

Action: Upgrade webssh to 1.6.3 or later.

pip install webssh==1.6.3

Affected

introducedfixedlast affected
01.6.3-

Fixed versions

1.6.3

Sources

CVE-2025-7885 · published · modified · JSON