tocsin

PyPI/apache-airflow CVE-2017-17836: critical 9.8, EPSS 3.19%

Apache Airflow vulnerable to XSS

Action: Upgrade apache-airflow to 1.9.0 or later.

pip install apache-airflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2017-17836 · published · modified · JSON