tocsin

PyPI/vllm CVE-2025-48943: medium 6.5, EPSS 0.51%

vLLM allows clients to crash the openai server with invalid regex

Action: Upgrade vllm to 0.9.0 or later.

pip install vllm==0.9.0

Affected

introducedfixedlast affected
0.8.00.9.0-

Fixed versions

0.9.0

Sources

CVE-2025-48943 · published · modified · JSON