tocsin

PyPI/wlc CVE-2026-22251: medium 5.3, EPSS 0.19%

Weblate wlc has insecure API key configuration

Action: Upgrade wlc to 1.17.0 or later.

pip install wlc==1.17.0

Affected

introducedfixedlast affected
01.17.0-

Fixed versions

1.17.0

Sources

CVE-2026-22251 · published · modified · JSON