tocsin

PyPI/langflow CVE-2026-42048: critical 9.6, EPSS 4.20%

Langflow Knowledge Bases API is Vulnerable to Path Traversal

Action: Upgrade langflow to 1.9.0 or later.

pip install langflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2026-42048 · published · modified · JSON