tocsin

PyPI/modoboa CVE-2023-5689: high 7.1, EPSS 0.60%

modoboa Cross-site Scripting vulnerability

Action: Upgrade modoboa to 2.2.2 or later.

pip install modoboa==2.2.2

Affected

introducedfixedlast affected
02.2.2-

Fixed versions

2.2.2

Sources

CVE-2023-5689 · published · modified · JSON