tocsin

PyPI/poetry CVE-2022-36069: high 7.3, EPSS 1.36%

Poetry Argument Injection can lead to Local Code Execution

Action: Upgrade poetry to 1.1.9 or later.

pip install poetry==1.1.9

Affected

introducedfixedlast affected
01.1.9-

Fixed versions

1.1.9

Sources

CVE-2022-36069 · published · modified · JSON