tocsin

PyPI/python-gnupg CVE-2013-7323: critical 9.8, EPSS 2.88%

python-gnupg allows context-dependent attackers to execute arbitrary commands via shell metacharacters

Action: Upgrade python-gnupg to 0.3.7 or later.

pip install python-gnupg==0.3.7

Affected

introducedfixedlast affected
00.3.7-

Fixed versions

0.3.7

Sources

CVE-2013-7323 · published · modified · JSON