tocsin

PyPI/openssl-encrypt CVE-2026-74881: critical 9.3, EPSS 0.36%

openssl-encrypt has CORS wildcard with allow_credentials=True in standalone servers

Action: Upgrade openssl-encrypt to 1.4.0 or later.

pip install openssl-encrypt==1.4.0

Affected

introducedfixedlast affected
01.4.0-

Fixed versions

1.4.0

Sources

CVE-2026-74881 · published · modified · JSON