tocsin

PyPI/python-cjson CVE-2010-1666: medium, EPSS 1.67%

Improper Restriction of Operations within the Bounds of a Memory Buffer in python-cjson

Action: Upgrade python-cjson to 1.0.5.1 or later.

pip install python-cjson==1.0.5.1

Affected

introducedfixedlast affected
01.0.5.1-

Fixed versions

1.0.5.1

Sources

CVE-2010-1666 · published · modified · JSON