tocsin

PyPI/copyparty: medium 6.3

copyparty vulnerable to reflected cross-site scripting via hc parameter

Action: Upgrade copyparty to 1.8.6 or later.

pip install copyparty==1.8.6

Affected

introducedfixedlast affected
01.8.6-

Fixed versions

1.8.6

Sources

published · modified · JSON