tocsin

PyPI/dulwich CVE-2017-16228: critical 9.8, EPSS 3.71%

Dulwich RCE Vulnerability

Action: Upgrade dulwich to 0.18.5 or later.

pip install dulwich==0.18.5

Affected

introducedfixedlast affected
00.18.5-

Fixed versions

0.18.5

Sources

CVE-2017-16228 · published · modified · JSON