tocsin

PyPI/blackduck CVE-2020-27589: high 7.5, EPSS 1.13%

Improper Certificate Validation in blackduck

Action: Upgrade blackduck to 0.0.53 or later.

pip install blackduck==0.0.53

Affected

introducedfixedlast affected
0.0.250.0.53-

Fixed versions

0.0.53

Sources

CVE-2020-27589 · published · modified · JSON