tocsin

PyPI/paramiko CVE-2018-1000805: high 8.8, EPSS 4.41%

Paramiko Authentication Bypass vulnerability

Action: Upgrade paramiko to 2.0.9 or later.

pip install paramiko==2.4.2
pip install paramiko==2.3.3
pip install paramiko==2.2.4
pip install paramiko==2.1.6
pip install paramiko==2.0.9

Affected

introducedfixedlast affected
2.4.02.4.2-
2.3.02.3.3-
2.2.02.2.4-
2.1.02.1.6-
1.5.12.0.9-

Fixed versions

2.4.22.3.32.2.42.1.62.0.9

Sources

CVE-2018-1000805 · published · modified · JSON