tocsin

PyPI/splunk-sdk CVE-2019-5729: high 8.1, EPSS 0.70%

splunk-sdk does not properly verify untrusted TLS server certificates

Action: Upgrade splunk-sdk to 1.6.6 or later.

pip install splunk-sdk==1.6.6

Affected

introducedfixedlast affected
01.6.6-

Fixed versions

1.6.6

Sources

CVE-2019-5729 · published · modified · JSON