tocsin

PyPI/pyshop CVE-2013-1630: high, EPSS 2.10%

pyshop vulnerable to man-in-the-middle attacks due to using HTTP to retrieve packages from the PyPI repository

Action: Upgrade pyshop to 0.7.1 or later.

pip install pyshop==0.7.1

Affected

introducedfixedlast affected
00.7.1-

Fixed versions

0.7.1

Sources

CVE-2013-1630 · published · modified · JSON