tocsin

PyPI/numexpr CVE-2023-39631: critical 9.8, EPSS 1.60%

Langchain vulnerable to arbitrary code execution via the evaluate function in the numexpr library

Action: Upgrade numexpr to 2.8.5 or later.

pip install numexpr==2.8.5

Affected

introducedfixedlast affected
02.8.5-

Fixed versions

2.8.5

Sources

CVE-2023-39631 · published · modified · JSON