tocsin

PyPI/ansible CVE-2013-4259: medium 4, EPSS 0.34%

Ansible uses a socket with predictable filename in /tmp

Action: Upgrade ansible to 1.2.3 or later.

pip install ansible==1.2.3

Affected

introducedfixedlast affected
01.2.3-

Fixed versions

1.2.3

Sources

CVE-2013-4259 · published · modified · JSON