PyPI/apache-superset CVE-2025-55672: medium 5.4, EPSS 0.74%
Apache Superset's chart visualization has a stored Cross-Site Scripting (XSS) vulnerability
Action: Upgrade apache-superset to 5.0.0 or later.
pip install apache-superset==5.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.0 | - |
Fixed versions
| 5.0.0 |
Sources
- osv: GHSA-fj97-2v9x-w5m4
- nvd: CVE-2025-55672
- https://github.com/apache/superset
- https://lists.apache.org/thread/rvh7fdjfzxzjhcfwoz7twc2brhvochdj
- http://www.openwall.com/lists/oss-security/2025/08/14/4
CVE-2025-55672 · published · modified · JSON