PyPI/djangorestframework CVE-2020-25626: medium 6.1, EPSS 1.30%
Cross-site Scripting (XSS) in Django REST Framework
Action: Upgrade djangorestframework to 3.11.2 or later.
pip install djangorestframework==3.11.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.11.2 | - |
Fixed versions
| 3.11.2 |
Sources
- osv: GHSA-fx83-3ph3-9j2q
- https://nvd.nist.gov/vuln/detail/CVE-2020-25626
- https://bugzilla.redhat.com/show_bug.cgi?id=1878635
- https://github.com/advisories/GHSA-fx83-3ph3-9j2q
- https://github.com/encode/django-rest-framework
- https://github.com/pypa/advisory-database/tree/main/vulns/djangorestframework/PYSEC-2020-263.yaml
- https://security.netapp.com/advisory/ntap-20201016-0003
- https://www.debian.org/security/2022/dsa-5186
CVE-2020-25626 · published · modified · JSON