PyPI/apache-superset CVE-2025-55674: medium 6.5, EPSS 0.69%
Apache Superset has bypass of `DISALLOWED_SQL_FUNCTIONS` that allows execution of blocked SQL functions
Action: Upgrade apache-superset to 5.0.0 or later.
pip install apache-superset==5.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.0 | - |
Fixed versions
| 5.0.0 |
Sources
- osv: GHSA-fxgf-3xh6-m2pp
- nvd: CVE-2025-55674
- https://github.com/apache/superset
- https://lists.apache.org/thread/cn49ps15ny3g2b1qzdg5mj7hp47p5jdo
- http://www.openwall.com/lists/oss-security/2025/08/14/5
CVE-2025-55674 · published · modified · JSON