tocsin

PyPI/pip CVE-2013-1629: high 8.4, EPSS 6.19%

Improper Input Validation in pip

Action: Upgrade pip to 1.3 or later.

pip install pip==1.3

Affected

introducedfixedlast affected
01.3-

Fixed versions

1.3

Sources

CVE-2013-1629 · published · modified · JSON