tocsin

PyPI/glances CVE-2026-35587: high 8.8, EPSS 0.40%

Glances has SSRF in IP Plugin via public_api leading to credential leakage

Action: Upgrade glances to 4.5.4 or later.

pip install glances==4.5.4

Affected

introducedfixedlast affected
04.5.4-

Fixed versions

4.5.4

Sources

CVE-2026-35587 · published · modified · JSON