tocsin

PyPI/appwrite CVE-2023-50974: medium 5.5, EPSS 0.29%

Apprite CLI makes Use of Hard-coded Credentials

Action: Upgrade appwrite to 3.0.0 or later.

pip install appwrite==3.0.0

Affected

introducedfixedlast affected
03.0.0-

Fixed versions

3.0.0

Sources

CVE-2023-50974 · published · modified · JSON