tocsin

PyPI/llama-index-cli CVE-2025-1753: high 7.8, EPSS 1.14%

LLama-Index CLI OS command injection vulnerability

Action: Upgrade llama-index-cli to 0.4.1 or later.

pip install llama-index-cli==0.4.1

Affected

introducedfixedlast affected
00.4.1-

Fixed versions

0.4.1

Sources

CVE-2025-1753 · published · modified · JSON