tocsin

PyPI/jupyter-server-proxy CVE-2022-21697: medium 6.3, EPSS 1.10%

SSRF vulnerability in jupyter-server-proxy

Action: Upgrade jupyter-server-proxy to 3.2.1 or later.

pip install jupyter-server-proxy==3.2.1

Affected

introducedfixedlast affected
03.2.1-

Fixed versions

3.2.1

Sources

CVE-2022-21697 · published · modified · JSON