tocsin

PyPI/pykmip CVE-2018-1000872: medium 6.5, EPSS 1.29%

PyKMIP Denial of service vulnerability

Action: Upgrade pykmip to 0.8.0 or later.

pip install pykmip==0.8.0

Affected

introducedfixedlast affected
00.8.0-

Fixed versions

0.8.0

Sources

CVE-2018-1000872 · published · modified · JSON