tocsin

PyPI/apache-airflow CVE-2023-22887: medium 6.5, EPSS 1.79%

Apache Airflow Path Traversal vulnerability

Action: Upgrade apache-airflow to 2.6.3 or later.

pip install apache-airflow==2.6.3

Affected

introducedfixedlast affected
02.6.3-

Fixed versions

2.6.3

Sources

CVE-2023-22887 · published · modified · JSON