tocsin

PyPI/ansible CVE-2019-10156: medium 5.4, EPSS 1.77%

Exposure of Sensitive Information to an Unauthorized Actor in ansible

Action: Upgrade ansible to 2.6.18 or later.

pip install ansible==2.6.18
pip install ansible==2.7.12
pip install ansible==2.8.2

Affected

introducedfixedlast affected
02.6.18-
2.7.0a12.7.12-
2.8.0a12.8.2-

Fixed versions

2.6.182.7.122.8.2

Sources

CVE-2019-10156 · published · modified · JSON